$re = '/^\d{3}.\d{3}.\d{3}-\d{2}$/';
$str = '092.183.639-21';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);