#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*?)((?:
){0,})"
Local $sString = "The client requires photos of a radioactive world
Reach the target planet." & @CRLF & _
"The client requires photos.

Reach the target planet." & @CRLF & _
"The client requires photos of a desert world
Reach the target planet." & @CRLF & _
"The client requires photos of an airless world. Reach the target planet." & @CRLF & _
"The client requires photos of a strange world

Reach the target planet
Make a quick scan."
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)