$re = '/\bqt(?![cy]).*?(?<![\d<>])(\d{3})(?:\D|$)/mi';
$str = 'EKG done this AM with QT 560 and QTC wnl at 535ms, higher than on exam performed 5/3/2015 which showed...
EKG done this AM with QT 560 and QTC wnl at 535ms, higher than on exam performed 5/3/2015 which showed...
QT560
015" from 5/3/2015
QT: 560
qt 5/3/2015';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);