#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.+?\K(\,)"
Local $sString = "2009 CITROEN BERLINGO FIRST HDI 1.6 DIESEL, Cherry Red, PAS, Rear sliding doors, Locally owned .......................................NOW SOLD" & @CRLF & _
"2012 FORD GRAND C-MAX ZETEC 1.6 PETROL, 47,574 Miles, 1 Owner from New, 7 Seater...................................WAS £6,995 NOW £6,495!" & @CRLF & _
"2007 JEEP CHEROKEE SRI CD LIMITED EDITION, Sat Nav/ Radio, Leather Heated Seats ......................................................................SOLD!" & @CRLF & _
""
Local $sSubst = "\t"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)