const regex = /^(.*)_.*/s;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(.*)_.*', 's')
const str = `surname_name_job`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);