package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m):\s\b([13][a-km-zA-HJ-NP-Z1-9]{25,34}|bc1[ac-hj-np-zAC-HJ-NP-Z02-9]{11,71})\b`)
var str = `account: 3rE3g2ZWAmtTPE9a7Sv25gkWS2AQ`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}