$re = '/\d{5}/m';
$str = 'PB56321 A12
PB65352, 456789';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);