package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\/]+$`)
var str = `http://www-db.deis.unibo.it/courses/TW/DOCS/JS/developer.mozilla.org/en-US/docs/Web/JavaScript/Guide/Regular_Expressions.html`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}