$re = '/[^\p{Cyrillic}\p{Latin}]/ui';
$str = 'Арг.ен!тина ма,нит нег$ра
S!um summ$us mu,s';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);