$re = '/\b[a-zA-Z](?:\.[a-zA-Z])+\b\.?/m';
$str = 'U.S.A.
F.A.T';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);