$re = '/(\*+)\*/m';
$str = 'Hello ***** World';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;