$re = '/[\u0000-\u007F][\u0370-\u03FF]/';
$str = 'asdf αα';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);