re = /([\s=\/:@#$*|,;'"\\(\[{}\)\]<>._-]+)/m
str = '9Ap6O8#9RGZ8UNh4u1F}V0ryRLSDZRz4@58#$q
lu:0$G#t;GEEyb Iqq7Mg;Se;TVTgH":tc[iik*2
d(m/hQ3F*r0Rot9#UX tS9y\\kDu\'FOst/Z}<Rvat"
tXl.0sVYai;eQVBq*cookies&cream:Qt;zV2{Bdh.E'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end