using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?s)(?<=\<txt_conarq_assunto>)(.*?)(?=\<\/txt_conarq_assunto\>)";
string input = @"<txt_conarq_assunto>A classificar</txt_conarq_assunto>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}