$re = '/(?=(he))\w{3}/m';
$str = 'hello word';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;