$re = '/\S*\S *\(.*\)/m';
$str = '#5  0xfffffffff2fdc24f in cma__thread_base (tcb=0x8167060)
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);