using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"加[一个张]*床(?!(被子|棉被|床单))";
string input = @"啊,你好,嗯,你给再送床被子。来吧。
哎呀,我们这个房间没有帮我们清理房间收拾房间吗?那个浴巾那个床被什么都没有换吗。
哎,你好,那个我是八一六房间的我你给我送一床被子吧,我这有点薄。
你好,三幺幺房间旁边还有双床房吗?加一张床
哎,你好,我想问一下,我订的,是那个高级大床房,你给我的这个是不是舒适大床房啊?
我在八零八房,请您来个人帮我把两张单床,我到一块变成那个大床,谢谢。
那个能不能上来帮我把这个床一块这个,但是现在给小溪。
再送,送一床被过来吧。
嗯,送一床被子。
就是那个那个床头柜边上的一个筷子控制空调的。
我拿两双拖鞋一床被子,谢谢。
开床头灯。
开床头灯。
我是六二零一房间,然后那个就是小孩啊的个在那个床上,然后我想换一下床单。
换床单。
床头灯有问题。
床单是了,麻烦帮我换一个。
我明天要七点半起床。
请问我定明天七点半起床的闹钟。
我要一床被子。
你好,我想问一下那个有没有婴儿床。
床头灯坏了。
帮我这换一下这个被子的那个床单备注。
嗯,我这我幺零零幺房间内有一个床登陆,他是坏的不亮,回头我跟你说一下,别回头退房的时候有啥纠纷?
就是那个,我这房间那床单有一个坏的不亮。
嗯,麻烦您九五要换一下床单被单枕套就行了。
现在把床单和被套重新换一套换个新的就是重新换一下,都是房间就行了。
唉喂你五幺六,你到我房间看一下,我刚才在床头按一下那个床头那些灯的一不小心,怎么老是嗡嗡响报警一样的那个声音能不能价格人过来看一下什么原因?
我房间我刚才按了一下床头的灯,现在一直问问作响。
我需要两床被子。
在哪一床被子?
嗯,那个我能换到那个明示阁豪华大床房吗?就这个房间的小。
帮我换一个床单和被套。
唉,你好,呃,你今天那个呃打扫卫生的时候有没有帮我那个床单过来。
啊对,我还想要一下,因为有一张床是脏了。
给我来种来一床被。
那个我想换一个政策的正常太高了,还想要个儿童床。
行,换一下床单。
好拿到吗到一床被子到要四零二。
嗯,我想问一下那个床头的那个灯怎么关。
哎,你好,那个九要要麻烦送一床被子过来。
那这个床上有点,有点脏,现在一会晚上椅躺的,然后都有一些郫县什么的。
关系床里。
嗯,不用,不用,嗯,你麻烦你叫服务员来一床被被子来一个。
六点半叫我起床。
嗯,再送床被子。
嗯,有一个外卖送到大大床,然后让大堂给我送上来。
小慧小慧帮我明天订一个七点钟起床的吗?好。
你现在中办起床。
你好,麻烦把五零五的床单给他给换一下,下午。
我需要一张床单。
嗯,哪一床被子?
你起床了吗?
明天早上六点叫我起床。
送两床儿童被。
送上两个床位定头。
换床单。
我要加一张婴儿床。
那个我们这我想天两床被子不能天。
马上床里。
我想换一下床单。
你把那个白的那下来呀,我放电影过去那个白的那下来有没看,好看吗,你都把那个直接打床上看,有个小孩子能下来吗?
那个给我拿吗,一拿一双被了一床被子,拿两个为了。
嗯,能来一个服务员来我换一下床吗?
明天早上八点叫我起床。
明天早上八点叫我起床。
麻烦拿一床被子过来。
哎,你好,我是六零三房间的,你们那个大于一打开里面就一大床一。
床头柜上没有矿泉水来两天。
房间需要打扫床单被套更换。
嗯,我要换床单。
明天早上三点叫我起床。
你好,那个请帮我再送一床被子在家两条那个预计吧。
嗯,我想请问一下床头柜上面的那个。
插座好像不能用床头柜上的插座。
啊,帮我取消掉取消叫的订的的三间房吗?双床房?
给我送一床被子吧,谢谢。
九瓶起床。
换床单。
嗯,可以,嗯,往九六九那个房客房来一个一床被子,还有两个大人的那个拖鞋吗?
要只只有一床棉被就可以了,只要一床免费。
客房床头柜房子,只有一个台灯啊。
您好,我是幺二五八房间需要一床被子。
不能叫服务员一床被子给我有点冷。
那个服务员送一床被子给我们。
嗯,麻烦帮我拿一床被子。
床头柜,为什么地方?
我这个房间里边那个差错的电源床头那个的电源为什么没有电。
我需要一床被子。
明天早上早上叫我起床呢?
他方面的床太已经了。
我房间的床太硬了。
我说我这个房间里的,你这个灯自己他一会晾衣会关,一会凉,而且床头那个自知还那个声音。
两个床单两个床的床单都要换掉。
床单被套都要换掉。
嗯,早上六点叫我起床。
请帮七零二来一床被子来好吗?
嗯,明天早上两点叫我起床。
哎,我刚才定了一个大床房,怎么那个两个小时标间啊,一标间啊。
我是七要六房间,我要求有个大床房。
起床。
这会进去床?
上午这个房间不要大床。
那个我七零二被子在给可以可以,不可给我再加一床吗?
额,我,我我七零二七零二那个被子再加床吗?
床头柜上抽屉里面吗?
加床?
您那个我们这个房间应该是有加床怎么都没有加呢,好像还是已经收入加床吗?
你把这个流量要这个床单给换一下吧。
嗯,我需要一床被子。
请帮我房间再拿床被子上来好不好?
给我加张床。
三要三三幺要加床。
我这个三幺幺加床,什么时候来?
坐床头灯坏了。
我需要一床被子。
喂,你好,那个我我要七十能送一床被子上来啊。
床上用品要更换。
帮我幺五幺零加床被子。
我想问一下是不会弄错,房间了,我订的是豪华大床双床房,这反这么小不限啊。
儿童床的被子啊。
只要床?
换一下床单。
你能不能给我一床被。
给我一床被。
给我一床被子,行不行。
明天早上九点钟打电话叫我起床。
嗯,早上六点提醒我起床。
不是婴儿床,我要往。
送两个小床过来。
啊那样,我是幺九幺二房间,我那个床头的那个纸巾啊,没有了。
请问可以给我送一床被子吗?
送床被子?
要八幺七房间送再送一床被子吗?
好,我这个房间能不能再给我一床被子。
换床单。
您好,我想要一床被子?
能给我的房间送一,一张一米床吗?
你给我再送一床被子,可以可以吗,被子太薄了。
嗯,我这个需要换床单。
换一下床单。
棉被两床。
换床单。
换一下床单。
床头柜的黑色价值理财。
三点钟叫我起床。
帮我找老婆房间换床单,被罩浴巾毛巾。
需要一床被子。
床单?
请给我来一床黄山。
大床?
到床的。
您好,我想请问一下有没有床边,我有男提供。
需要床围来客房服务。
加床
还要一床被子?
啊,我想要一床被子到。
换洗床单被罩。
是换一下床单和被罩还有枕头的套子。
你那个那个瓶装水没有,嗯,我看那个床头柜,没有啊。
不好加床。
床头为啥纸巾没有啦。
我幺九幺二房间,嗯床头柜,至今没有了,请帮我一点。
床头柜,没有水。
更换床单被罩。
有没有了,现在大床是吧?
给我拿一床被子。
你好,我们这个房间是误事,商务双床房吗?
没有啊,床间床位是没有矿泉水。
啊,明天早上七点还我起床。
明天早晨七点钟还我起床。
需要加床被子。
您好,给我送一床被子。
嗯,你好,我那个协作房里面没有那个浴帽啊,能不能再给我送一个起床包过来。
呃,您好,我们现在是那个住在九一八的那个大床房,然后我们想换回标间。
些床单被单啊,这些是所有的全部都换了好吗。
就把床单整套那个什么被被套全部换了好吧。
幺幺零二送一床被子。
那个我给你们报个帐二要二环的坐车那个床的射灯。
帮我加一个儿童床。
我请帮我送一床被子过来,谢谢。
啊,我想把双床房换成大床房。
我订的是双床房。
我店房间是双床个袋装价格是不一样啊。
床头柜打不开。
床头柜打不开。
关闭床头的?
啊,我我市想找那个我是八月房间,我不知道为什么今天收拾房间给我加个床,我们要求加床。
啊,你好,送一床被子到那个九幺零。
好不,我们换一下那个床单。
两床?
加床。
吗?一床被子?
喂,那个九月那边不是送床被,咱们送上来啊。
不用,就是把床单换一下行了啊。
为方便的时候把那个床单换一下吗?
坐床头灯坏了。
给我送一床凉被好吧。
给我送一床凉被被子送床被子,好吧。
就九月吧,七床了。
适用六零九,明天五点钟五点钟就床。
嗯,你好,就是我们这里是因为嘉里一张床吗?所以可以再给我们拖鞋还有洗漱用品吗?
我们这里是有三个人,我们加了一张床,所以只有两套两套用品,你可以给我送套吗。
现在打扫房间送换一下床单儿之类的好吧。
明天早上七点半啊,打我房间电话叫我起床。
那个换一下床单被子吧,被单。
嗯,我想问一下,就是我们床头那个墙壁开关,怎么。
我就我那个这床头墙壁开关。
布莱床被?
床头柜上没有啊。
非常再要一床被子。
嗯,床头都有充电不好用。
嗯,我需要更换床头的充电用se。
送一床被子。
床头让没有加湿器。
你们叫我起床。
我加张床。
床头柜上面的iphone这个接接头好像不能充电。
大床房间?
床头柜旁没有。
我也可加床它出水啊。
加床?
把加床退了。
哎,九零六天天要换一下,这些床上用品。
你好,那个赶快让她们给我换一下床单被罩这张床,然后我是后入住的,因为我要住这然后现在传单没找时尚,一个客人住的,我要更换。
更换床单被罩。
我需要一床被子。
没有床头柜。
吊床?
那个凌晨三点半叫床。
您好,麻烦给九零二,二零一床双人被子。
床头柜上,嗯,再帮我多送两瓶嘛。
早上九点叫我起床。
从这个床头柜上没水。
嗯,床单被套都要换一下。
嗯,床头柜,没有。
啊,麻烦帮我再送一床被子过来。
哎,我我刚才一个小时之前我在总台那边说过吧,幺五幺幺多一床两床的那个。
坐床头灯坏了。
嗯,十一点半叫我起床。
床头柜上,我这没有哎。
帮我送一床被子过来。
今天晚上十点五十五叫我起床。
我需要加床现在。
啊,还有一张干净的床。
床单?
四点半叫我起床,四点半。
可以把床垫的给撤一下吗?
这个酒店的这个,这个床垫的,能给撤一下吗?太软了。
就是把床单被套整套换了最后在在要西城地板机场。
我转前台,我要换床单,二四幺六。
床单?
我需要我需要多一条床单。
兑换标间吗?两张床。
叫我起床。
啊通知前台吧,加床退掉。
换床单。
房间的床头灯坏了。
喂,我想换一个好豪华大床房。
嗯,我想换一个大额豪华大床房可以吗?
你看看茶壶,人家东西床头柜,抽纸,合理。
零点三点四十分叫床。
七床续房。
你好,请问发财里的东西是免费消费的吗,豪华大床。
明天早上九点钟我起床。
嗯吗,床被子能拿在哪一双拖鞋?
明天早上六点叫我起床。
呃,换床单和被罩。
我们这边有那种硬床垫。
加床被子。
嗯,我想要一床被子小朋友的被子。
嗯,现在安排,然后换一下床品。
可以,然后只要打扫卫生间就可以了桌子上的东西也不用洞床也不用再整理好吧。
桌子上的东西部要洞床也不用整理,只要打扫卫生间就可以。
我需要一床被子和一双拖鞋。
床头柜房在哪里?
嗯,换一床被子吧。
喂,诶,你好,我是那个九幺零房间的帮我加个床。
八点钟叫我起床。
嗯,帮我房起来一床被子,那一个毛巾。
哎,我不是叫他快那个那个双人房的吗?怎么是单人床?
你好,帮我送两床被子,可以吧。
嗯,那个换个床单么,我那个刚住进来,幺六幺五那个那个一下上面好像没什么。
九零二要一床被子。
嗯,儿童床的被子。
叫服务员来帮我换一下,换一下床单被套全部换一下。
能不能帮我叫一下客房服务来帮我换一下,这个床单的。
他说拖鞋在床头柜,下面还有其他的一些商品。
早上十点半叫我起床。
打扫一下房间床单被罩换一下。
明早叫我起床。
请帮我再送一床被子过来。
小会小会帮我拿出血小会床是帮我送瓶水会收费帮我送一水压小会小会帮我送的睡衣小会,稍微小会,稍微帮我送你睡帮我送个睡衣小会说会小会小会小会小会小会小会帮我说明睡觉会不会,你看这个季度都查。
你好,麻烦送一床被子。
不是,我刚才不是跟你说了吗,那个床床单成人过来换一下。
打扫房间换床上的用品。
三零二需要一床被子。
不了,就是要一床棉被。
免费一床棉被。
您好,麻烦帮三零二多送一床被子。这里飞机太薄了。
一点十五叫我起床。
小柜子会明天七点半叫我起床。
床上用品要更换。
更换床上用品。
除了打扫还有更换床上用品。
床了,为啥用不了了。
麻烦给我打扫房间换床单,被罩。
要要六送两床被子就算上来一个不够用。
没有,我就床,好的好的。
唉,那个就是我重新定了一个大床房,然后然后要调房吗?还是说可以,不用交款。
那个我需要一个我要九二二房间,我需要一床被子。另外,要一个充电器。
有我的床吗?
嗯,一床被子。
那个把那那个床头那个床顶上那个影响怎么关啊?
嗯,那个一套洗漱用品,浴巾,还有那个一一一床被子。
嗯,你们这个侧床之后,为什么不把。
把这个三幺幺房间的床复原。
嗯,我们要九零吧,想换个有两张床的房间可以吗?
给我送床被的。
送一床被子。
一床被子,两瓶矿泉水。
明天三点钟不要叫我起床了。
嗯,打扫卫生换个床单被罩。
我现在是这是个两个床的房间,我想换成大床房。
我的床头灯。
这个床上的东部关了。
三幺幺房间方面还有双床房吗?
你好,我那个要二五要能换一个房间吗?是二楼的大床。
我想要一床被子?
加床。";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}