const regex = new RegExp('.*/([A-Za-z0-9]{24,})(?:/.*)?$', 'gim')
const str = `/v1/api2/5eb98050122d484001708a11f
/v1/api1/5eb98050122d484001708a11f/61b3330151e541232146bfb7/`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);