$re = '~ (?!/)~m';
$str = 'foo1 foo2
foo1 / foo2
foo1/foo2';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);