$re = '/(\s[<]\s)/';
$str = 'Hello @0m3r, here is a sample email body that contains less than symbol. Our drive E: is now < 10%. Regards,
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);