package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\s/]+`)
var str = `I/PRP did/VBD n't/RB experienced/VBN much/JJ service/NN differentiation/NN
he/DT desktop/NN and/CC CAD/NN support/NN is/VBZ working/VBG as/IN expected/VBN CAD-support/NNP Desktop/NNP management/NN related/VBD to/TO LSB/NNP Desktop/NNP management/NN team/NN is/VBZ very/RB committed/VBN ./.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}