re = /[0-9]+\p{L}+ \p{L}+S[0-9]+\-[0-9]+T[0-9]+/m
str = 'TECHNICKÁ UNIVERZITA V KOŠICIACH
Fakulta elektrotechniky a informatiky
Letná 9
042 00 Košice
tel.: 055/602 2221, fax: 633 01 15
e-mail: liberios.vokorokos@tuke.sk
http: www.fei.tuke.sk
prof. Ing. Liberios Vokorokos, PhD.
dekan
Prezenčná listina
Údajové štruktúry a algoritmy, ZS 2016/2017
Garantuje:
Predmet:
prof. Ing. Ján Kollár, CSc.
#Priezvisko a menoÈíslo študentaPoznámkaŠtudijnýprogramRokOŠPTýždeò
12345678910111213
1Angeloviè JozefS2415079906-2615T01
INF_Bc_D ( FEI )2
2Bacsóová KristínaS2415079394-2615T01
INF_Bc_D ( FEI )2
3Bajus StanislavS2415079249-2615T01
INF_Bc_D ( FEI )2
4Bálint MichalS2415079994-2615T01
INF_Bc_D ( FEI )2
5Balluch TomášS2415079859-2615T01
INF_Bc_D ( FEI )2
6Baník JakubS2415079960-2615T01
INF_Bc_D ( FEI )2
7Baran MarekS2415078449-2615T01
INF_Bc_D ( FEI )2
8Baranèik JozefS2414075382-2615T01
PM_Bc_D ( FEI )2
9Barto NorbertS2415080646-2615T01
INF_Bc_D ( FEI )2
10Bavo¾árová NatáliaS2415078490-2615T01
INF_Bc_D ( FEI )2
11Bednarik TomášS2415079951-2615T01
INF_Bc_D ( FEI )2
12Benèko MarekS2415080525-2615T01
INF_Bc_D ( FEI )2
13Bernát IvanS2415080026-2615T01
INF_Bc_D ( FEI )2
14Biroš SamuelS2415079835-2615T01
INF_Bc_D ( FEI )2
15Bittner JánS2415080416-2615T01
INF_Bc_D ( FEI )2
16Blanár MariánS2415080497-2615T01
INF_Bc_D ( FEI )2
17Bohony ErikS2415078526-2615T01
INF_Bc_D ( FEI )2
18Bosák MartinS2415080352-2615T01
INF_Bc_D ( FEI )2
19Breèka DominikS2415079772-2615T01
INF_Bc_D ( FEI )2
20Breèka MiroslavS2415080271-2615T01
INF_Bc_D ( FEI )2
21Brzaè JánS2415080188-2615T01
INF_Bc_D ( FEI )2
22Bu¾ko AlešS2415078712-2615T01
INF_Bc_D ( FEI )2
23Cupašková AlexandraS2414076086-2614T01
PM_Bc_D ( FEI )3
24Èebreòák DávidS2415079284-2615T01
INF_Bc_D ( FEI )2
25Èontofalský MartinS2415079671-2615T01
INF_Bc_D ( FEI )2
#Priezvisko a menoÈíslo študentaPoznámkaŠtudijnýprogramRokOŠPTýždeò
12345678910111213
26Èupka MatejS2415078741-2615T01
INF_Bc_D ( FEI )2
27Dely AdamS2415079532-2615T01
INF_Bc_D ( FEI )2
28Dlugoš MiroslavS2415080019-2615T01
INF_Bc_D ( FEI )2
29Do Hoai ThuongS2415079242-2615T01
INF_Bc_D ( FEI )2
30Doboš NorbertS2415078615-2615T01
INF_Bc_D ( FEI )2
31Domonkoš PeterS2415078546-2615T01
INF_Bc_D ( FEI )2
32Dratva MilanS2415079842-2615T01
INF_Bc_D ( FEI )2
33Duduka OleksandrS2415078445-2615T01
INF_Bc_D ( FEI )2
34Dujava DominikS2415080716-2615T01
INF_Bc_D ( FEI )2
35Dukhnov YuriiS2415079786-2615T01
INF_Bc_D ( FEI )2
36Dzurík VladimírS2415078199-2615T01
INF_Bc_D ( FEI )2
37Džamba DanielS2415079936-2615T01
INF_Bc_D ( FEI )2
38Eliáš JozefS2415079908-2615T01
INF_Bc_D ( FEI )2
39Elsner SamuelS2415079328-2615T01
INF_Bc_D ( FEI )2
40Eštok PeterS2413070910-2614T02
INF_Bc_D ( FEI )3
41Fedor JánS2415079092-2615T01
INF_Bc_D ( FEI )2
42Fedor StanislavS2415080021-2615T01
INF_Bc_D ( FEI )2
43Fedorèák RenéS2415080117-2615T01
INF_Bc_D ( FEI )2
44Fenièin MarekS2415079256-2615T01
INF_Bc_D ( FEI )2
45Fenková AndreaS2415079525-2615T01
INF_Bc_D ( FEI )2
46Ferenc MariánS2415078234-2615T01
INF_Bc_D ( FEI )2
47Ferenèík FrantišekS2415079585-2615T01
INF_Bc_D ( FEI )2
48Ferko MartinS2415080528-2615T01
INF_Bc_D ( FEI )2
49Filipová MartinaS2415078805-2615T01
INF_Bc_D ( FEI )2
50Gábor GabrielS2415079206-2615T01
INF_Bc_D ( FEI )2
51Gajdoš LukášS2415080402-2615T01
INF_Bc_D ( FEI )2
52Gajdušek TomášS2415078139-2615T01
INF_Bc_D ( FEI )2
53Gaspar SlavomírS2415079401-2615T01
INF_Bc_D ( FEI )2
54Gmitro DávidS2415079787-2615T01
INF_Bc_D ( FEI )2
55Goboòa DanielS2415079744-2615T01
INF_Bc_D ( FEI )2
56Godoèík MatejS2415079779-2615T01
INF_Bc_D ( FEI )2
57Goliaš KristiánS2415080027-2615T01
INF_Bc_D ( FEI )2
58Gomboš MartinS2415079693-2615T01
INF_Bc_D ( FEI )2
59Grejtáková JanaS2415078665-2615T01
INF_Bc_D ( FEI )2
#Priezvisko a menoÈíslo študentaPoznámkaŠtudijnýprogramRokOŠPTýždeò
12345678910111213
60Grib JakubS2415078578-2615T01
INF_Bc_D ( FEI )2
61Gurbá¾ FilipS2415079756-2615T01
INF_Bc_D ( FEI )2
62Hájièek RomanS2413070495-2615T03
INF_Bc_D ( FEI )2
63Haluška MarekS2415079853-2615T01
INF_Bc_D ( FEI )2
64Hardoòová PetraS2415080012-2615T01
INF_Bc_D ( FEI )2
65Hatala FloriánS2415080248-2615T01
INF_Bc_D ( FEI )2
66Havelka TomášS2415080046-2615T01
INF_Bc_D ( FEI )2
67Havira MarekS2415079422-2615T01
INF_Bc_D ( FEI )2
68Hložek MarekS2415079314-2615T01
INF_Bc_D ( FEI )2
69Horbulák PeterS2415079516-2615T01
INF_Bc_D ( FEI )2
70Hudaèko PavolS2415080213-2615T01
INF_Bc_D ( FEI )2
71Hujdiè PeterS2415079926-2615T01
INF_Bc_D ( FEI )2
72Huray RichardS2415079378-2615T01
INF_Bc_D ( FEI )2
73Ivan MichalS2415078158-2615T01
INF_Bc_D ( FEI )2
74Jadroò BranislavS2415078318-2615T01
INF_Bc_D ( FEI )2
75Jakuba ErikS2415079550-2615T01
INF_Bc_D ( FEI )2
76Janošik LukášS2415080674-2615T01
INF_Bc_D ( FEI )2
77Jendželovská JanaS2415079957-2615T01
INF_Bc_D ( FEI )2
78Jurek SamuelS2415078855-2615T01
INF_Bc_D ( FEI )2
79Kapáková MichaelaS2415078271-2615T01
INF_Bc_D ( FEI )2
80Kaperák TomášS2415079327-2615T01
INF_Bc_D ( FEI )2
81Kapra¾ MarošS2415078533-2615T01
INF_Bc_D ( FEI )2
82Karabaš DávidS2415078323-2615T01
INF_Bc_D ( FEI )2
83Kecer AdamS2415079982-2615T01
INF_Bc_D ( FEI )2
84Khorshidiyeh HeidarS2415082109-2615T01
INF_Bc_D ( FEI )2
85Klein AndrejS2415078219-2615T01
INF_Bc_D ( FEI )2
86Klein JurajS2415078235-2615T01
INF_Bc_D ( FEI )2
87Klementis MariánS2415078137-2615T01
INF_Bc_D ( FEI )2
88K¾oc RadoslavS2415079658-2615T01
INF_Bc_D ( FEI )2
89Knapík FilipS2415078185-2615T01
INF_Bc_D ( FEI )2
90Kobelár MarekS2414075449-2614T01
PM_Bc_D ( FEI )3
91Kocúrko JakubS2415080250-2615T01
INF_Bc_D ( FEI )2
92Koèanová IvanaS2415078131-2615T01
INF_Bc_D ( FEI )2
93Koèík RadovanS2415080652-2615T01
INF_Bc_D ( FEI )2
#Priezvisko a menoÈíslo študentaPoznámkaŠtudijnýprogramRokOŠPTýždeò
12345678910111213
94Kohan RichardS2415080033-2615T01
INF_Bc_D ( FEI )2
95Kokinda MatúšS2415079079-2615T01
INF_Bc_D ( FEI )2
96Kolinèák JánS2415078326-2615T01
INF_Bc_D ( FEI )2
97Kollárová SoòaS2415078577-2615T01
INF_Bc_D ( FEI )2
98Konfederák PeterS2415080392-2615T01
INF_Bc_D ( FEI )2
99Kopèáková MartinaS2415078376-2615T01
INF_Bc_D ( FEI )2
100Koporec MatúšS2415080393-2615T01
INF_Bc_D ( FEI )2
101Körmöndiová JúliaS2415080731-2615T01
INF_Bc_D ( FEI )2
102Kova¾ ŠtefanS2415079089-2615T01
INF_Bc_D ( FEI )2
103Kovalský VladimírS2415079763-2615T01
INF_Bc_D ( FEI )2
104Krajèírová LenkaS2415078447-2615T01
INF_Bc_D ( FEI )2
105Krasnay TomášS2414074817-2614T01
PM_Bc_D ( FEI )3
106Kravcová JanaS2415078726-2615T01
INF_Bc_D ( FEI )2
107Kudla DominikS2415080519-2615T01
INF_Bc_D ( FEI )2
108Kužmová MonikaS2415078727-2615T01
INF_Bc_D ( FEI )2
109Lauriè DávidS2415078352-2615T01
INF_Bc_D ( FEI )2
110Lelko MartinS2415078207-2615T01
PM_Bc_D ( FEI )2
111Leškaniè JánS2415078240-2615T01
INF_Bc_D ( FEI )2
112Lipèák MarekS2415078375-2615T01
INF_Bc_D ( FEI )2
113Lipták FilipS2415079228-2615T01
INF_Bc_D ( FEI )2
114Lukáè TomášS2415079233-2615T01
INF_Bc_D ( FEI )2
115Majcher FilipS2415079839-2615T01
INF_Bc_D ( FEI )2
116Malinovský PatrikS2415079852-2615T01
INF_Bc_D ( FEI )2
117Marczi TomášS2415078884-2615T01
INF_Bc_D ( FEI )2
118Martinek JánS2415078722-2615T01
INF_Bc_D ( FEI )2
119Masár Jakub PavolS2415080100-2615T01
INF_Bc_D ( FEI )2
120Mati MatúšS2415079846-2615T01
INF_Bc_D ( FEI )2
121Matiková KristínaS2415079305-2615T01
INF_Bc_D ( FEI )2
122Meriaè MarekS2415079695-2615T01
INF_Bc_D ( FEI )2
123Mihely MartinS2415079947-2615T01
INF_Bc_D ( FEI )2
124Michalenková LuciaS2415079709-2615T01
INF_Bc_D ( FEI )2
125Mikóová ViktóriaS2415078713-2615T01
INF_Bc_D ( FEI )2
126Mikulský LukášS2415079821-2615T01
INF_Bc_D ( FEI )2
127Mirossay MiroslavS2415078879-2615T01
PM_Bc_D ( FEI )2
#Priezvisko a menoÈíslo študentaPoznámkaŠtudijnýprogramRokOŠPTýždeò
12345678910111213
128Mitro PeterS2415079816-2615T01
INF_Bc_D ( FEI )2
129Mocinecová KarinaS2415078168-2615T01
INF_Bc_D ( FEI )2
130Monlouis LaureS2416086701-2616T01
INF_Ing_D ( FEI )2
131Móricová NikolaS2415079889-2615T01
INF_Bc_D ( FEI )2
132Moško RichardS2415078706-2615T01
INF_Bc_D ( FEI )2
133Nagy RóbertS2415078674-2615T01
INF_Bc_D ( FEI )2
134Nagyová KingaS2415080146-2615T01
INF_Bc_D ( FEI )2
135Nezník RichardS2415079879-2615T01
INF_Bc_D ( FEI )2
136Nguyen Tu NamS2415079008-2615T01
INF_Bc_D ( FEI )2
137Ondra FilipS2415078405-2615T01
INF_Bc_D ( FEI )2
138Oravec DominikS2415080662-2615T01
INF_Bc_D ( FEI )2
139Ordošová AlicaS2414073716-2614T01
PM_Bc_D ( FEI )3
140Osvald DominikS2415078582-2615T01
INF_Bc_D ( FEI )2
141Patlevièová IvanaS2415078409-2615T01
INF_Bc_D ( FEI )2
142Pavelová JanaS2415080162-2615T01
INF_Bc_D ( FEI )2
143Pelecová Martina (rod.Šimonová)S2415078691-2615T01
INF_Bc_D ( FEI )2
144Pethö MatejS2415079985-2615T01
INF_Bc_D ( FEI )2
145Petija DávidS2415079602-2615T01
INF_Bc_D ( FEI )2
146Piatko JergušS2415078860-2615T01
INF_Bc_D ( FEI )2
147Pidgayko DmytroS2415078964-2615T01
INF_Bc_D ( FEI )2
148Pinèák HenrichS2415079848-2615T01
INF_Bc_D ( FEI )2
149Pintér MártonS2415078092-2615T01
INF_Bc_D ( FEI )2
150Pirchala MichalS2415079890-2615T01
INF_Bc_D ( FEI )2
151Podolinský RichardS2415079186-2615T01
INF_Bc_D ( FEI )2
152Polaèko JurajS2415080370-2615T01
INF_Bc_D ( FEI )2
153Poliakova ViktoriiaS2415080461-2615T01
INF_Bc_D ( FEI )2
154Polla PatrikS2414077971-2615T01
INF_Bc_D ( FEI )2
155Pollák RóbertS2415080079-2615T01
INF_Bc_D ( FEI )2
156Prištiak SamuelS2415078242-2615T01
INF_Bc_D ( FEI )2
157Raèková VeronikaS2415078798-2615T01
INF_Bc_D ( FEI )2
158Repejová KatarínaS2415082217-2615T02
INF_Bc_D ( FEI )2
159Rindoš AdamS2415078659-2615T01
INF_Bc_D ( FEI )2
160Sabat MariánS2415080047-2615T01
INF_Bc_D ( FEI )2
161Salamon DávidS2415079007-2615T01
INF_Bc_D ( FEI )2
#Priezvisko a menoÈíslo študentaPoznámkaŠtudijnýprogramRokOŠPTýždeò
12345678910111213
162Sekerák MiroslavS2415079503-2615T01
INF_Bc_D ( FEI )2
163Sepeši SamuelS2415078303-2615T01
INF_Bc_D ( FEI )2
164Siladi JakubS2415080451-2615T01
INF_Bc_D ( FEI )2
165Sinai StanislavS2415079024-2615T01
INF_Bc_D ( FEI )2
166Skyba MarekS2415079694-2615T01
INF_Bc_D ( FEI )2
167Slavkovský MichalS2415078056-2615T01
INF_Bc_D ( FEI )2
168Solanik MichalS2415079451-2615T01
INF_Bc_D ( FEI )2
169Strachan KamilS2415079070-2615T01
INF_Bc_D ( FEI )2
170Sulák DominikS2415079533-2615T01
INF_Bc_D ( FEI )2
171Szegedi AdriánS2415080363-2615T01
INF_Bc_D ( FEI )2
172Šágiová MarikaS2415078455-2615T01
INF_Bc_D ( FEI )2
173Šarik VladimírS2415080517-2615T01
INF_Bc_D ( FEI )2
174Šatník JánS2415079934-2615T01
INF_Bc_D ( FEI )2
175Šenitka MartinS2414074616-2615T02
PM_Bc_D ( FEI )2
176Šesták PatrikS2415079573-2615T01
INF_Bc_D ( FEI )2
177Šimoòak DamiánS2415078062-2616T01
INF_Bc_D ( FEI )2
178Škoròová AdriánaS2415078432-2615T01
PM_Bc_D ( FEI )2
179Šoltés FrederikS2415080073-2615T01
INF_Bc_D ( FEI )2
180Špontak JánS2415080621-2615T01
INF_Bc_D ( FEI )2
181Štecová AlexandraS2415079051-2615T01
INF_Bc_D ( FEI )2
182Štefanišinová SimonaS2415080739-2615T01
INF_Bc_D ( FEI )2
183Šuca MarekS2415079854-2615T01
INF_Bc_D ( FEI )2
184Šu¾ov JozefS2411052032-2615T02
INF_Bc_D ( FEI )2
185Šúr JánS2415078730-2615T01
INF_Bc_D ( FEI )2
186Šveda PeterS2415078673-2615T01
INF_Bc_D ( FEI )2
187Takáè RadoslavS2415078261-2615T01
INF_Bc_D ( FEI )2
188Timko RichardS2415079788-2615T01
INF_Bc_D ( FEI )2
189Timková DenisaS2415079882-2615T01
PM_Bc_D ( FEI )2
190Titková ZuzanaS2414073332-2615T02
INF_Bc_D ( FEI )2
191Tóth DominikS2415078633-2615T01
INF_Bc_D ( FEI )2
192Trebuòák SebastiánS2415080513-2615T01
INF_Bc_D ( FEI )2
193Turóci MartinS2415078446-2615T02
INF_Bc_D ( FEI )2
194Urbanová TímeaS2415078430-2615T01
INF_Bc_D ( FEI )2
195Valèuha MartinS2413069840-2615T01
INF_Bc_D ( FEI )2
#Priezvisko a menoÈíslo študentaPoznámkaŠtudijnýprogramRokOŠPTýždeò
12345678910111213
196Vangor RastislavS2415078085-2615T01
INF_Bc_D ( FEI )2
197Varchola PeterS2415079162-2615T01
INF_Bc_D ( FEI )2
198Varchola RadkoS2415079540-2615T01
INF_Bc_D ( FEI )2
199Vaszily MikulášS2415080532-2615T01
PM_Bc_D ( FEI )2
200Vaško MartinS2415079591-2615T01
INF_Bc_D ( FEI )2
201Vavrek LukášS2415078524-2615T01
INF_Bc_D ( FEI )2
202Verèimák PeterS2415079102-2615T01
INF_Bc_D ( FEI )2
203Vojtko ErikS2415080291-2615T01
INF_Bc_D ( FEI )2
204Vrzal BrunoS2414073990-2614T01
INF_Bc_D ( FEI )3
205Závacký AdamS2415080084-2615T01
INF_Bc_D ( FEI )2
206Zdravecká SimonaS2415079075-2615T01
INF_Bc_D ( FEI )2
207Zis DušanS2415078255-2615T01
INF_Bc_D ( FEI )2
208Zubricky KrištofS2415079105-2615T01
INF_Bc_D ( FEI )2
209Žiak MatúšS2415078113-2615T01
INF_Bc_D ( FEI )2
210Žilka RichardS2415078415-2615T01'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end