re = /(?<=\>)\d+,\d+(?= )/
str = '(...)<div class="vk_ans vk_bk">0,54125 count id</div>(...)'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end