#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<=from..)(?!@)(.*)(?=module)(.*)(module)"
Local $sString = "import { service1 } from "./module/1.service";" & @CRLF & _
"import { service2 } from "../module/2.service";" & @CRLF & _
"import { service3 } from "../../module/3.service";" & @CRLF & _
"import { service4 } from "../../../module/4.service";" & @CRLF & _
"import { service5 } from "../../../../module/5.service";" & @CRLF & _
"import { service6 } from "../../../../../module/6.service";" & @CRLF & _
"import { service7 } from "../../../../../../module/7.service";" & @CRLF & _
"import { service8 } from "../../../../../../../module/8.service";" & @CRLF & _
"" & @CRLF & _
"import { service9 } from "@module/9.service";" & @CRLF & _
"import { service10 } from "@module/10.service";" & @CRLF & _
"import { service11 } from "@module/11.service";"
Local $sSubst = "@module"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)