$re = '/^((?!.*IEPL)).*/m';
$str = '香港-IEPL 01
abcd-3367';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);