Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
"
\s(?=\w*[0-9])(?=\w*[A-Z])([A-Z\d]{11}|[A-Z\d]{7})\s
"
g
Input 1
1
New
From: Creedence Colossal <tmpwchange@gmail.com> To: "tmpwchange@gmail.com" N4EYN5DW9CT <tmpwchange@gmail.com> Subject: +14242767352 5/18/2021 9:22:23 PM Return-Path: <tmpwchange@gmail.com> Received: from [192.168.1.34] (047-232-149-032.res.spectrum.com. [47.232.149.32]) by smtp.gmail.com with ESMTPSA id x6sm4564717pfj.24.2021.05.18.21.22.51 for 9GS4C81 <tmpwchange@gmail.com> (version=TLS1_2 cipher=ECDHE-ECDSA-AES128-GCM-SHA256 bits=128/128); Tue, 18 May 2021 21:22:52 -0700 (PDT) Date: Tue, 18 May 2021 21:22:23 -0700 Message-Id: <U8F57JFLRDU4.QQL5G9PGZESZ2@DESKTOP-6PJ7AGK> MIME-Version: 1.0 Content-Type: text/plain; charset="utf-8" 9GS4C84 -- This 8001355 email ESMTPSA has been checked for viruses by Avast antivirus software.