$re = '/^[^_]*_/m';
$str = '154787878_2582_test.txt.zip';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;