#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(?=( ?\d){5} *$)(?=\d* ?\d*$)"
Local $sString = "73648" & @CRLF & _
"3 0324" & @CRLF & _
" 98734" & @CRLF & _
"98234 " & @CRLF & _
"" & @CRLF & _
"324234" & @CRLF & _
"324 343" & @CRLF & _
"33 345" & @CRLF & _
"" & @CRLF & _
"f7364ffff8f "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")