$re = '/[a-zA-Z]\w{1,9}/';
$str = 'abcdf445
5
a5
aaaaa
abcd123456767';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);