using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".";
string substitution = @"\U$0";
string input = @"àùûç
évènement";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}