#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)\?ÕÌ_|Š|Ž|À|Á|Â|Ã|Ä|Å|Æ|Ç|È|É|Ê|Ë|Ì|Í|Î|Ï|Ñ|Ò|Ó|Ô|Õ|Ö|Ø|Ù|Ú|Û|Ü|Ý|Þ|ß|ð|ÿ|_Œ‚|__|_"
Local $sString = "?ÕÌ_" & @CRLF & _
"Š" & @CRLF & _
"š" & @CRLF & _
"Ž" & @CRLF & _
"ž" & @CRLF & _
"À" & @CRLF & _
"Á" & @CRLF & _
"Â" & @CRLF & _
"Ã" & @CRLF & _
"Ä" & @CRLF & _
"Å" & @CRLF & _
"Æ" & @CRLF & _
"Ç" & @CRLF & _
"È" & @CRLF & _
"É" & @CRLF & _
"Ê" & @CRLF & _
"Ë" & @CRLF & _
"Ì" & @CRLF & _
"Í" & @CRLF & _
"Î" & @CRLF & _
"Ï" & @CRLF & _
"Ñ" & @CRLF & _
"Ò" & @CRLF & _
"Ó" & @CRLF & _
"Ô" & @CRLF & _
"Õ" & @CRLF & _
"Ö" & @CRLF & _
"Ø" & @CRLF & _
"Ù" & @CRLF & _
"Ú" & @CRLF & _
"Û" & @CRLF & _
"Ü" & @CRLF & _
"Ý" & @CRLF & _
"Þ" & @CRLF & _
"ß" & @CRLF & _
"à" & @CRLF & _
"á" & @CRLF & _
"â" & @CRLF & _
"ã" & @CRLF & _
"ä" & @CRLF & _
"å" & @CRLF & _
"æ" & @CRLF & _
"ç" & @CRLF & _
"è" & @CRLF & _
"é" & @CRLF & _
"ê" & @CRLF & _
"ë" & @CRLF & _
"ì" & @CRLF & _
"í" & @CRLF & _
"î" & @CRLF & _
"ï" & @CRLF & _
"ð" & @CRLF & _
"ñ" & @CRLF & _
"ò" & @CRLF & _
"ó" & @CRLF & _
"ô" & @CRLF & _
"õ" & @CRLF & _
"ö" & @CRLF & _
"ø" & @CRLF & _
"ù" & @CRLF & _
"ú" & @CRLF & _
"û" & @CRLF & _
"ý" & @CRLF & _
"þ" & @CRLF & _
"ÿ" & @CRLF & _
"_Œ‚" & @CRLF & _
"__" & @CRLF & _
"_" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")