$re = '#^[A-Za-z:.,_/-]{1}[A-Za-z0-9]*$#m';
$str = 'addd
:ddd
.ddd
/ddd
_';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);