package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([0-9]|[1-9][0-9])`)
var str = `25`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}