$re = '/(?:\[|\G(?!^))(\'[^\']+\'),?(?=[^\]]*\])/m';
$str = 'cov(\'Age\', [\'5\',\'7\',\'9\'])';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);