using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""(.*?)""";
string substitution = @"";
string input = @"[{""id"":596,""_id"":""CategoryPublication0""},{""id"":731,""_id"":""CategoryPublication1""},{""id"":732,""_id"":""CategoryPublication2""},{""id"":682,""_id"":""CategoryPublication3""},{""id"":585,""_id"":""CategoryPublication4""},{""id"":666,""_id"":""CategoryPublication5""},{""id"":603,""_id"":""CategoryPublication6""},{""id"":683,""_id"":""CategoryPublication7""},{""id"":584,""_id"":""CategoryPublication8""},{""id"":733,""_id"":""CategoryPublication9""},{""id"":734,""_id"":""CategoryPublication10""},{""id"":748,""_id"":""CategoryPublication11""},{""id"":652,""_id"":""CategoryPublication12""},{""id"":576,""_id"":""CategoryPublication13""},{""id"":651,""_id"":""CategoryPublication14""},{""id"":595,""_id"":""CategoryPublication15""},{""id"":750,""_id"":""CategoryPublication16""},{""id"":628,""_id"":""CategoryPublication17""},{""id"":752,""_id"":""CategoryPublication18""},{""id"":571,""_id"":""CategoryPublication19""},{""id"":629,""_id"":""CategoryPublication20""},{""id"":735,""_id"":""CategoryPublication21""},{""id"":645,""_id"":""CategoryPublication22""},{""id"":573,""_id"":""CategoryPublication23""},{""id"":711,""_id"":""CategoryPublication24""},{""id"":577,""_id"":""CategoryPublication25""},{""id"":593,""_id"":""CategoryPublication26""},{""id"":749,""_id"":""CategoryPublication27""},{""id"":578,""_id"":""CategoryPublication28""},{""id"":753,""_id"":""CategoryPublication29""},{""id"":693,""_id"":""CategoryPublication30""},{""id"":624,""_id"":""CategoryPublication31""},{""id"":604,""_id"":""CategoryPublication32""},{""id"":736,""_id"":""CategoryPublication33""},{""id"":697,""_id"":""CategoryPublication34""},{""id"":737,""_id"":""CategoryPublication35""},{""id"":605,""_id"":""CategoryPublication36""},{""id"":738,""_id"":""CategoryPublication37""},{""id"":574,""_id"":""CategoryPublication38""},{""id"":739,""_id"":""CategoryPublication39""},{""id"":579,""_id"":""CategoryPublication40""},{""id"":580,""_id"":""CategoryPublication41""},{""id"":581,""_id"":""CategoryPublication42""},{""id"":754,""_id"":""CategoryPublication43""},{""id"":575,""_id"":""CategoryPublication44""},{""id"":606,""_id"":""CategoryPublication45""},{""id"":712,""_id"":""CategoryPublication46""},{""id"":607,""_id"":""CategoryPublication47""},{""id"":608,""_id"":""CategoryPublication48""},{""id"":582,""_id"":""CategoryPublication49""},{""id"":583,""_id"":""CategoryPublication50""},{""id"":740,""_id"":""CategoryPublication51""},{""id"":572,""_id"":""CategoryPublication52""},{""id"":609,""_id"":""CategoryPublication53""},{""id"":586,""_id"":""CategoryPublication54""},{""id"":587,""_id"":""CategoryPublication55""},{""id"":594,""_id"":""CategoryPublication56""},{""id"":755,""_id"":""CategoryPublication57""},{""id"":588,""_id"":""CategoryPublication58""},{""id"":724,""_id"":""CategoryPublication59""},{""id"":653,""_id"":""CategoryPublication60""},{""id"":756,""_id"":""CategoryPublication61""},{""id"":589,""_id"":""CategoryPublication62""},{""id"":590,""_id"":""CategoryPublication63""},{""id"":698,""_id"":""CategoryPublication64""},{""id"":591,""_id"":""CategoryPublication65""},{""id"":684,""_id"":""CategoryPublication66""},{""id"":741,""_id"":""CategoryPublication67""},{""id"":1,""_id"":""CategoryPublication68""},{""id"":592,""_id"":""CategoryPublication69""},{""id"":742,""_id"":""CategoryPublication70""},{""id"":743,""_id"":""CategoryPublication71""},{""id"":713,""_id"":""CategoryPublication72""}]";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}