$re = '/(?:(\s{2,})|(\s>))/m';
$str = '<div class="myClass" jsaction="UjQMac:.CLIENT" data-id="3739" >Edit</div>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);