package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^@import?\s+`)
var str = `@impo
@impor
@import
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}