$re = '/france\/(\w+)/';
$str = 'http://www.test.com/france/Admin/Get.aspx ==> Admin
www.test.com/france/Gallery';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);