package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^:](\/\/)`)
var str = `http://website.com//wp-content/folder/file.jpg`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}