$re = '/^(\d+), (.+)$/m';
$str = '1539553317, Yangshun Tay
1539457591, Yangshun Tay
1539185600, Yangshun Tay
1538339532, Fienny Angelina
1537426859, Marvin Heilemann
1537330146, Yangshun Tay
1537203487, Yangshun Tay
copy package.json => v1/package.json (81%)
1537169695, Yangshun Tay
1537157761, Yangshun Tay
1537157671, Endilie Y
1537157183, endiliey';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);