# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\<style type=\"text\\/css\"\>)([\s\S]*)(\<\\/style\>)/\2/gm;t' <<< "<style type=\"text/css\">#A * { margin: 0px; border: 0px; padding: 0px; box-sizing: border-box; }
#A section { margin: auto; background-color: white; color: black; position: relative; z-index: 0; }
#A p, #A h1, #A h2, #A h3, #A h4, #A h5, #A h6 { margin-bottom: 10px; line-height: 107.917%; } #A .Default span { font-family: Calibri; color: rgb(0, 0, 0); font-size: 12px; } </style>"