package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)jordan`)
var str = `Jordon`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}