const regex = new RegExp('(?<=^..)', 'gi')
const str = `1800`;
const subst = `:`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);