package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\\sOtros:\s(Kit Cumpleaños)(\s\(x[0-9]{1,2}\)){0,1}$)|(\\sPastelería:\s(Alfajor de Maicena|Budín de Limón|Muffin|Brownie de Chocolate|Magdalena con Chips de Chocolate|Pasta Frola)(\s\(x[0-9]{1,2}\)){0,1}(,\s(Alfajor de Maicena|Budín de Limón|Muffin|Brownie de Chocolate|Magdalena con Chips de Chocolate|Pasta Frola)(\s(\(x[0-9]{1,2}\))){0,1}){0,4}$)|(\\sMinitorta:\s(Chocotorta|Cheescake Oreo|Tiramisú|Bizcochuelo)(\s\(x[0-9]{1,2}\)){0,1}(,\s(Chocotorta|Cheescake Oreo|Tiramisú|Bizcochuelo)(\s(\(x[0-9]{1,2}\))){0,1}){0,4}$)|(\\sSouvenirs:\s(Taza de diseño Mandarina|Mate Artesanal Mandarina)(\s\(x[0-9]{1,2}\)){0,1}(,\s(Taza de diseño Mandarina|Mate Artesanal Mandarina)(\s(\(x[0-9]{1,2}\))){0,1}){0,4}$)`)
var str = `
KITS
Kits individuales:
- 1x KIT ORIGINAL: $ 2.765
Minitorta: Cheescake Oreo (x1), Tiramisú (x2)
Pastelería: Brownie de Chocolate
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}