#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "-\R"
Local $sString = "$text = "" & @CRLF & _
"БАДРЎ(Й) (ي(بدرو он ки рўи нозебу хунук до-" & @CRLF & _
"рад, бадафт, безеб, бадбашара; муќоб." & @CRLF & _
"хушрўй. БАДСОБИЌА بدسابقه он ки пешинаи хуб надо-" & @CRLF & _
"рад ва мардум ўро ба бадї мешиносанд. БАДСУРАТ بدصورت бадшакл, бадафт, бад-" & @CRLF & _
"андом; нозеб, зиштрўй. БАЙ-БАЙ بي بي нидо вањ-вањ, њай-њай (бо ало-" & @CRLF & _
"мати тањсин ва тааљљуб). БЕСАРУНЎГЇ بيسرونوگي 1. бесарунўг будан," & @CRLF & _
"бетартибї, бесарусомонї. 2. чигилї, печи-" & @CRLF & _
"дагї, дарњам-барњамї. а) бесаранљом, парешонњол; б) бетартиб," & @CRLF & _
"дарњаму барњам: бесару сомон шудани кор;" & @CRLF & _
"бесару тан белибос; луч, урён, барањна; бе-" & @CRLF & _
"сар-бесар гаштан худсарона овора гаштан." & @CRLF & _
"";"
Local $sSubst = "''"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)