#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\s+$\n^([ \t]+)Summary.*(?:\n\1[ \t]*\S.*)+"
Local $sString = "" & @CRLF & _
"COMMENT REVIEWED REFSEQ: This record has been curated by NCBI staff. The" & @CRLF & _
" reference sequence was derived from AC105339.9 and FJ695193.1." & @CRLF & _
" This sequence is a reference standard in the RefSeqGene project." & @CRLF & _
" " & @CRLF & _
" Summary: Adaptor protein complex 3 (AP-3 complex) is a" & @CRLF & _
" heterotrimeric protein complex involved in the formation of" & @CRLF & _
" clathrin-coated synaptic vesicles. The protein encoded by this gene" & @CRLF & _
" represents the beta subunit of the neuron-specific AP-3 complex and" & @CRLF & _
" was first identified as the target antigen in human paraneoplastic" & @CRLF & _
" neurologic disorders. The encoded subunit binds clathrin and is" & @CRLF & _
" phosphorylated by a casein kinase-like protein, which mediates" & @CRLF & _
" synaptic vesicle coat assembly. Defects in this gene are a cause of" & @CRLF & _
" early-onset epileptic encephalopathy. [provided by RefSeq, Feb" & @CRLF & _
" 2017]." & @CRLF & _
" " & @CRLF & _
" Another paragrph" & @CRLF & _
"" & @CRLF & _
"PRIMARY REFSEQ_SPAN PRIMARY_IDENTIFIER PRIMARY_SPAN COMP" & @CRLF & _
" 1-35060 AC105339.9 88079-123138" & @CRLF & _
" 35061-35259 FJ695193.1 1-199 c" & @CRLF & _
" 35260-57628 AC105339.9 123337-145705" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)