$re = '/[13][a-km-zA-HJ-NP-Z1-9]{25,34}/m';
$str = '
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);