$re = '/\s(TRM|REJ):(?<CLEARC>.*)\sT:(?<mfcdur>(\d:){0,2}\d{1,2}:\d\d)\sCL:(?<mfcCL>\s?\s?\d{1,3})\sPL:(?<mfcPL>\s?\s?\d{1,3})\sCI:(?<mfcCI>\s?\s?\d{1,3})\sCPT:(?<mfcCPT>\s?\s?\d{1,3});$/m';
$str = 'VCX_Stat;23.07.2018 07:32:00;S;LNZ#1 V 1 0 LNZ - FBG__________/fbglnz1004(256):663630-->663730 Voc TRM:busy T:0:00 CL:127 PL:127 CI: 0 CPT:3;
VCX_Stat;23.07.2018 07:33:45;S;ATCC#3 V 3 0 VIE BRA/bravie0502:362999-->999999 Voc REJ:unall.num. T:0:00 CL: 44 PL: 44 CI: 0 CPT:4;';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);