#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)https?://(?!www\.youtube\.com).+?(?=\s|\\n)"
Local $sString = "<center><iframe width="560" height="315" src="https://www.youtube.com/embed/itQJWvyH6qc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></center>" & @CRLF & _
"<div><b>Описание</b>:<br>" & @CRLF & _
"это не первая история о <em>борьбе</em> с акне на моем канале, но надеюсь последняя ��\n\nFOLLOW ME ON IG - @overbusybee\nInstagram - https://www.instagram.com/overbusybee\n\nссылочки:\nhttps://ru.stylekorean.com - сайт с корейской косметикой\nhttps://foambox.ru/ - сайт с косметикой, если не хотите ждать доставку месяц (тут тоже много плюшек, по промокоду SL-ILDB9-2D5K27E можете получить скидку 20% на первый заказ)\nблог Don't touch my face в телеграм - https://t.me/donttouchmyface\nстатья о <em>гормонах</em> https://www.wonderzine.com/wonderzine/health/wellness/229136-beauty-hormones\nстатья о борьбе с акне - https://www.the-village.ru/village/people/experience/246301-akne\nкурсы - https://www.edx.org/course/subject/food-nutrition\nканал о корейской косметике - https://www.youtube.com/channel/UCRLisgcW47RYTVjn43jHhKg\nДевушка нутрициолог - https://www.instagram.com/natikobzar\n\nmusic - Chinsaku - A.m.\n\nabout me \n- На какую камеру ты снимаешь? <b>Sony</b> 5100\n- Где ты учишься ? МГИИТ/МГИФКСИТ, туризм, 2 курс\n\n сотрудничество ⇒ lvoox@mail.ru\n\nвидео не спонсировано \n#акне #прыщи #каквылечитьакне #overbusybee #LeraShabalina #ЛераШабалина #DrJart #корейскаякосметика"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)