$re = '/^.*?\|.*?\s(\w{9,})\s\[([A-Z]+).*?CorrelationId=\{?([a-f0-9-]{36})\}?\sApplicationName=(.*?)\s\[.*?\]\s(\S+)\s-\sReceivedDate=([\d\-]{10}\s[\d:]{8}).*$/m';
$str = '2022-02-09 10:00:52,785 EST|2022-02-09 10:00:52.785 CST 48767a165b22 [INFO ] CorrelationId={d0b0005a-56aa-4e23-a00e-7b22bc41d001} ApplicationName=ATSystems [http-nio-8080-exec-8] com.jivasciences.jrx.mo.bundle.app.transform.handler.bundleHandler - ReceivedDate=2022-02-09 10:00:56';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);